MyTeam Functionality

Discussion in 'Blog' started by walesy, Mar 18, 2018.

By walesy on Mar 18, 2018 at 3:20 PM
  1. walesy

    walesy Administrator Staff Member

    Joined:
    Nov 30, 2015
    Messages:
    3,697
    Likes Received:
    2,059
    Good news guys, I've got this up and running again this year for SC.

    It's by far the most effective thing on this site to use, so get in there if you haven't used it before! Also a great way to check out your Bye profile :D

    The Trades remaining and Cash doesn't work, so if you're using the Trade Plan stuff, you'll need to fill those in Manually.

    Fantasy and DT won't work, but if you run into problems uploading your SC squad, let me know!

    I'll have a play with AFLF and see if I can't get it up and running this evening. Will keep you all posted.
     
    • Like Like x 6

Comments

Discussion in 'Blog' started by walesy, Mar 18, 2018.

    1. anthak
    2. anthak
      anthak
      this is true :)
      • Like Like x 1
    3. Jason
      Jason
      I get sent to an error message whenever I try to add a new team, but the addition still happened - you just have to load the MyTeam page again.

      I get the same error message when I clear my players, but again it worked just had to reload the MyTeam page to get rid of the error message.
    4. walesy
      walesy
      I gotta fix the error reporting in it- currently, if the login fails- the whole thing drops its bundle. After adding the team of course :D
      • Like Like x 2
    5. ike2112_01
      ike2112_01
      Did you manage to get AFL Fantasy working? SC was fine for me, but AFLF it just says 'your login didn't work'
    6. walesy
      walesy
      nah, I had a brief look, but then remembered, for reasons I can't discuss *cough*, that those guys scare me a little :D
      • Like Like x 2
    7. Jason
      Jason
      Is it just me, or has the MyTeams stopped working for others also?

      Cannot update any teams at the moment. The only way forward is to delete the team and start again.
    8. Len
      Len
      Working fine for me mate, just did both sc teams via the "all" option and the individual one.
      I believe currently only SC functionality exists so if trying one of the others that may be the issue
    9. Jason
      Jason
      Certainly haven't tried any non-SC options, because I don't follow any other fantasy format. ;)

      My first try was "Upload All Teams", but that didn't work. My trading games team remained unchanged from the initial upload that I made prior to Round 1.

      Then I tried uploading when looking at the individual trading games team entry. Again, no dice.

      Then tried clearing players, which got rid of everybody just fine. But then I couldn't get them back by "uploading" either individually or as "Upload All Teams".

      In the end I had to delete both my main team and trading games team and re-enter each of them. That worked, but I don't want to have to do that on repeat.
    10. Len
      Len
      That is wierd.
      Hopefully a "once of"
    11. walesy
      walesy
      ^^

      It *should* work (and has been for me) - I'm not sure why you'd need to re-create the team to make it continue working.

      If it fails again though, let me know and I can debug through it!
      • Like Like x 1
    12. That KI Guy
      That KI Guy
      I have tried this function a number of times over the past few weeks but still not working for me.
      Often get "An unexpected error occurred. Please try again later" or "site cannot be reached"
      Trying non SC formats seems to just jump back to SC if I try to upload team.
    13. walesy
      walesy
      yeah, non SC is flat not going to work and return a login failure error.

      SC though, will throw an unexpected error when your login fails (I really need to fix that!) - you're 100% sure that you're getting your login details right for SC?
    14. That KI Guy
      That KI Guy
      Ok, I’ll double check sc login again. Did have it working early in the season though. Cheers
    15. That KI Guy
      That KI Guy
      Have got it working on my phone, after deleting all teams etc. might be a problem with computer and caching as still having issues with old page caching in ts.
    16. Jason
      Jason
      While trying to upload my SC team to TS via MyTeam, my login failed 6 times in a row and NewsCorp has locked my account for 30 minutes!

      Something looks to be broken in MyTeams? Do I have to already be logged out of SC website? Does that even matter?
    17. anthak
      anthak
      Did you have caps-lock on or something like that?
    18. Jason
      Jason
      Nope, is it working properly for you at the moment?
    19. anthak
      anthak
      Yes, it’s working fine for me, but I just click “upload all teams” so no need to enter passwords anytime after the first time at start of season
      • Like Like x 1

Share This Page